Username: Password:

One way tunnel problem and no subnet routing
[de] Jonas Jelten on Wednesday, 03 November 2010 18:34:18
Hi, I have setup aiccu with an ayiya tunnel in server 2008. On the server itself everything works just fine, ipv6 hosts are reachable. Problem one: the connection status of the TAP-adapter shows only outgoing packets, NO incoming ones! Why? This i think results in problem two: Clients in the subnet get addressed nice, get dns server, route and so on, but no packet is routed through the server, the connection always times out. Can you help me make the server route clients? Thank you, JJ
One way tunnel problem and no subnet routing
[nl] Ralph Maas on Thursday, 04 November 2010 17:09:36
Hi Jonas, I'm not really sure, but I think I experienced the same problem using aiccu on Windows. The Windows version of aiccu does not route the subnet. I diverted to linux (Debian, 256 kB) to setup an IPv6 router (on Hyper-V) and now everything works like a charm! Do not forget to run ip6tables! Kind regards, Ralph.
One way tunnel problem and no subnet routing
[ch] Jeroen Massar SixXS Staff on Thursday, 04 November 2010 17:09:16
Problem one: the connection status of the TAP-adapter shows only outgoing
packets, NO incoming ones! Why?
This seems to be a problem in the TUN/TAP driver.
Can you help me make the server route clients?
On Windows routing from AYIYA (or actually TUN/TAP) to a different interface does not work. It might be though that with the newest TUN/TAP (9.1+) this has been resolved as there are some patches that have been added recently by Gert Doering.
One way tunnel problem and no subnet routing
[de] Jonas Jelten on Tuesday, 14 December 2010 16:08:38
Hmm why does the TAP-device on Windows not behave as any other NIC? I tried to route packets through RRAS, but this doesn't work either. Please sixxs staff help us solving these issues!
One way tunnel problem and no subnet routing
[ch] Jeroen Massar SixXS Staff on Tuesday, 14 December 2010 17:38:19
How would we help with such a problem? This is a limitation in the Tun/Tap driver on Windows, not much we can do about.
One way tunnel problem and no subnet routing
[de] Jonas Jelten on Thursday, 16 December 2010 18:13:24
Can you provide technical information about this so that the OpenVPN-team can fix this issue?

Please note Posting is only allowed when you are logged in.

Not logged in.
©2001-2014 SixXS - IPv6 Deployment & Tunnel Broker